View Full Version : HELP! Ciclop 3D Scanner not Connecting!!

03-04-2019, 09:59 AM
I am in need of some help. I recently printed and build a Ciclop 3D Scanner with an Arduino UNO R3 and Zum Shield. I uploaded the Horus firmware onto the board perfectly fine but when i open up Horus to run the scanner I get an error:
"The board is not connected..." AND "Error opening port (COM#)" I know that the hardware is good because I can upload the firmware in Arduino IDE.
I only have so many options in the Horus Connection Setup and I've tried them all AND checked my device manager to make sure I am connecting to the right COM.
Can anybody shed some light on a solution. The Ciclop project looks to be dead now so I haven't been able to find anything online to help.
I am running this on Windows 10... Tried the 340 USB to Serial Pkg for Arduino... Tried multiple baud rates... Checked my device management... Re-flashed firmware... Re-installed Horus Program...
PLEASE HELP!https://appsync.biz/solitaire/ (https://appsync.biz/solitaire/) 9apps.ooo/ (https://9apps.ooo/) https://bluestacks.vip/ (https://bluestacks.vip/)

03-04-2019, 10:09 AM
Is it a genuine bq package or a chinese clone?

05-24-2019, 06:45 PM
Mine fixed by husband :))

01-16-2023, 07:58 AM
Is this an authentic bq packaging, or a Chinese knockoff?