PDA

View Full Version : "Print plate not detected" Error on Cube3



bolsoncerrado
03-01-2017, 12:42 PM
Hi!

I just opened one of the Cube3 packages we had around, it's a gray Cube3.

All went well on activation and such until the moment we need to level the bed.

Cube3 reports "Print Plate not detected" after hitting it n times making lot of noise! :/

Anyone have had this before? Any clues on how to make it detect the plate? I fear initiating a print may damage the system :?

Thanks!

TommyDee
03-01-2017, 06:41 PM
The detector is in the upper right front corner.
Pull the front cover and see if it is properly wired and still in the location it belongs in.
Also see if any of the green LEDs are causing issues.

Otherwise, you might be shining light in there that is confusing the detector.

Otherwise, no, this is a new one.

If your system happens to be under warrantee (and recently activated),
they will send you a new one from their ancient stock.

Warrantee applies if you didn't buy it through liquidation.

bolsoncerrado
03-01-2017, 09:46 PM
...which I obviously did. Would have never paid $999 by the time I bought these knowing how BAD the software and (like I see now) hardware was a lotto of fortune.....

The green LEDs do light up fine IMHO. I'll see if ceiling LED lights are confusing the printer next time I try it.

As for the sensor, upper right? So the exact simetric opposite of the green leds?

I can't discard bad wiring either but was just wondering, because the Z gap uses the same sensors (I think?) and that one worked fine :?

TommyDee
03-01-2017, 11:07 PM
The gap setting is not as dependent on the plate level-ness.
So it only catches one location instead of an average of 9 locations.

There is a disk about 15mm diameter with 2 wires on attached.
It is buried in the plastics here:

1820

And my first printer was $334/USD... it was replaced twice under warrantee.
My two gray ones worked fine out of the box.

bolsoncerrado
03-01-2017, 11:52 PM
But if it catches 1 why it wouldnt catch the remaining 8?

I mean in the event of wire disconnected it wouldnt catch any, right?

Not sure what part of the printer im looking at on the above pic?

TommyDee
03-02-2017, 01:01 AM
Still the upper, right, front corner.
Ignore the big arrow... it is in the pocket I circled in red where it was already removed in the image.

You can almost see it without disassembly from the back, but not well enough.

I'm curious if a wire is laying in front of the sensor under the clear plastic.
How this detector gets it's light is not easy to understand.
It could be a light-pipe type situation.

BTW, never had that error come up.

bolsoncerrado
03-02-2017, 01:07 AM
Then note it for a GRAY printer you blamed whites of.

Lol

TommyDee
03-02-2017, 01:09 AM
Oh yes, 3D Systems manufacturing is one of the loosest cannons I've run into for quite some time.

Have you noticed that even the white printers are cheaper than the grays on eBay?

bolsoncerrado
03-02-2017, 09:53 AM
Both are rock sexy tho

bolsoncerrado
03-02-2017, 10:32 AM
@TommyDee (http://www.print3dforum.com/member.php/1604-TommyDee) what you're red circling there, above, aint it the gray clip that attaches the CASE body to the frame??

Ain't you sure the sensor the printer uses is the simetrical "led bulb" (IR?) on the RIGHT of the print head when looking at the printer in front?

IE LEFT contains the green led, RIGHT contains the IR? led that reads the image that bounces on the bed?


So looking from backwards:

1823

bolsoncerrado
03-02-2017, 12:55 PM
OK I think I got the reason. The "READER" led has a crack on its housing so i guess it could be deffective or partly defective or causing "refractions" or uneven readings...

Check:

http://i.imgur.com/RJQ8Dv9.jpg?1

http://i.imgur.com/JJhR64x.jpg?1




And this is from a brand new unit i just unboxed for comparisson:


http://i.imgur.com/cZBBo4j.jpg?1




Wacha think? :D



Cheers

TommyDee
03-02-2017, 07:02 PM
...and they shipped it anyway!

Was it even tested?

This could cause a tail on the light but that is a stretch.
Some tape may confirm this thought.

bolsoncerrado
03-02-2017, 07:21 PM
Tape? OVer there?! It's a near microscopic section haha! Will have to ask for a small handed surgeon to tape that! :D

TommyDee
03-02-2017, 07:53 PM
bubble gum?

MegaloDon
03-03-2017, 01:50 AM
I would use epoxy putty. I'm guessing you would have to take it apart first so it's easier to get to.

bolsoncerrado
03-03-2017, 09:15 AM
I just read somewhere the printhead in a cube3 is a MF to dismantle.... lol

TommyDee
03-06-2017, 05:18 AM
Did you give up on this one?

bolsoncerrado
03-06-2017, 09:37 AM
Well im printing parts with it just fine - didnt see an actual need to level it despite the error. It prints just fine!

TommyDee
03-06-2017, 04:54 PM
Interesting.