Tab Content
  • MarkRon's Avatar
    11-22-2017, 09:43 PM
    MarkRon replied to a thread Aftermarket build plate? in Cube3
    Hey thanks, I did all that jazz and yea it looks like I'm gonna have to manually set the gap for now. When I do the autogap it says it's...
    48 replies | 3733 view(s)
  • MarkRon's Avatar
    11-22-2017, 08:10 AM
    MarkRon replied to a thread Sound Suppressing Enclosure in Cube3
    Haha I must say this forum is shaaa-wwweeeeeeeeet!!!! Man I'm gonna do this to "my" printer asap!!! p.s. it's not really my printer, my friend...
    9 replies | 153 view(s)
  • MarkRon's Avatar
    11-22-2017, 08:03 AM
    MarkRon replied to a thread Aftermarket build plate? in Cube3
    Haha I know right.... Yea I just epoxy-ed the chips back in their place (it was like a little puzzle lol), sanded, and put the lokbuild on top of...
    48 replies | 3733 view(s)
  • MarkRon's Avatar
    11-17-2017, 12:44 AM
    MarkRon replied to a thread Aftermarket build plate? in Cube3
    Wow thanks for the info!! better than I expected lol!! guess I'm chipping off this crummy acrylic, safety glasses!
    48 replies | 3733 view(s)
  • MarkRon's Avatar
    11-16-2017, 08:29 AM
    MarkRon replied to a thread Aftermarket build plate? in Cube3
    Hi, Little late to the convo here... If you put that LokBuild sheet on top of the white build plate, does the auto level or auto Z work...
    48 replies | 3733 view(s)
No More Results
About MarkRon

Basic Information

Statistics


Total Posts
Total Posts
5
Posts Per Day
0.48
General Information
Last Activity
11-23-2017 04:28 PM
Join Date
11-14-2017
Referrals
0
No results to show...