Search:

Type: Posts; User: Gort

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    157
    Views
    106,241

    I got the same problem too in a earlier topic,...

    I got the same problem too in a earlier topic, solved coping pins.h from old firmware too
  2. Replies
    157
    Views
    106,241

    Yes but keep in mind that depends also on the...

    Yes but keep in mind that depends also on the printer surface, so it's better you start your own pid autotune process and change the values.

    And also bed values are for my silicone heater too so...
  3. Replies
    157
    Views
    106,241

    here you have my firmware: RCBugFix7...

    here you have my firmware: RCBugFix7

    Keep in mind it's configured with belt extruder, so extruder motor its inverted as a normal direct drive, and I have the induction sensor too, so take a look...
  4. Replies
    157
    Views
    106,241

    With my setup I had to push the frame back too...

    With my setup I had to push the frame back too it's quite normal i think
  5. Replies
    20
    Views
    65,605

    here my first print test: ...

    here my first print test:
    https://www.youtube.com/watch?v=6X92PQn3ZLM
  6. Replies
    20
    Views
    65,605

    btw to set "#define Z_PROBE_OFFSET_FROM_EXTRUDER...

    btw to set "#define Z_PROBE_OFFSET_FROM_EXTRUDER 0" you cant fake position with new marlin firmware u must use "M851" Gcode to set the offset of the probe and fine tuning the nozzle position, "G92Z...
  7. Replies
    20
    Views
    65,605

    I've found the trick: #define...

    I've found the trick:



    #define Z_SAFE_HOMING


    #if ENABLED(Z_SAFE_HOMING)
    #define Z_SAFE_HOMING_X_POINT ((X_MIN_POS + X_MAX_POS) / 2) // X point for Z homing when homing all axis...
  8. Replies
    20
    Views
    65,605

    yes i'm using 1.1.0-RC6 bugfix too. but what...

    yes i'm using 1.1.0-RC6 bugfix too. but what you're sayin its for autobedlevelling command: "G29", my problem it's at "G28" stage when X,Y,Z axes goes to zero, my Z axes its outside the bed :( A...
  9. Replies
    20
    Views
    65,605

    I simple followed the post here on the forum...

    I simple followed the post here on the forum about E3D-V6 installation and added this: https://www.thingiverse.com/thing:1089085
  10. Replies
    20
    Views
    65,605

    btw anyone know how to solve my problem? :)

    btw anyone know how to solve my problem? :)
  11. Replies
    20
    Views
    65,605

    well that belt extruder it's printed @ 80mm/s...

    well that belt extruder it's printed @ 80mm/s with e3d hotend

    btw tomorrow i'll try to post u better pics
  12. Replies
    20
    Views
    65,605

    E3D-V6 with belt bowden extruder: 1544

    E3D-V6 with belt bowden extruder:

    1544
  13. Replies
    20
    Views
    65,605

    I've a problem: since my induction sensor its in...

    I've a problem: since my induction sensor its in front the nozzle, homing X and Y to 0, the Z probing it's outsuide the plate now.. :( There is a way to fix the Z probing without need to redraw and...
  14. Replies
    13
    Views
    12,409

    oky thanx for the infos, i'll try later following...

    oky thanx for the infos, i'll try later following this guide: http://www.print3dforum.com/showthread.php/488-HOW-TO-Set-up-your-Auto-Levelling-Bed
  15. Replies
    13
    Views
    12,409

    After some test I can keep a bed at 120 °C...

    After some test I can keep a bed at 120 °C without problems with a dedicated 350W 15 AMP ATX PSU. Now next step its to install the inductive sensor :)
  16. Replies
    13
    Views
    12,409

    I've solved with an addictional 350W atx PSU and...

    I've solved with an addictional 350W atx PSU and "power expander" from reprap.me, works like a charm and I can easy reach 110°C now.

    I only need now to reassemble all the stuff in a smart way :)
  17. Replies
    13
    Views
    12,409

    [update] well the silicone heater its a way...

    [update]

    well the silicone heater its a way better it's really fast but the problem I've found it's the mosfet gets really hot and after 1 min of heating it shut off, I Think I'll need a SSR DC-DC
  18. Replies
    13
    Views
    12,409

    I thinks it's 10 Amps, on the specs it tells 1.1...

    I thinks it's 10 Amps, on the specs it tells 1.1 Ohm internal resistence so:

    I = V / R
    I = 12 /1.1

    So its a 120 Watt - 10 amps heater
    ...
  19. Replies
    13
    Views
    12,409

    well no, its not on the specs :) I bought it...

    well no, its not on the specs :)
    I bought it from E3D
  20. Replies
    13
    Views
    12,409

    But its a 12v heater not high voltage its low dc...

    But its a 12v heater not high voltage its low dc current
  21. Replies
    13
    Views
    12,409

    Silicone Bed Heater

    Hi all, I've just bought a 20x20 Silicone heater trying to solve the heating issue of rapide lite printer.

    What's your opinion about the best method to install into the bed?
  22. Replies
    6
    Views
    6,696

    Finally got the new firmware with arduino ide...

    Finally got the new firmware with arduino ide 1.6.10 and last RCbugFix. The development branch doesnt compile :)
  23. Replies
    6
    Views
    6,696

    tried doesnt compile :)

    tried doesnt compile :)
  24. Replies
    6
    Views
    6,696

    I hhink i've found the problem: ...

    I hhink i've found the problem:

    Configuration_adv.h



    // A single Z stepper driver is usually used to drive 2 stepper motors.
    // Uncomment this option to use a separate stepper driver for...
  25. Replies
    6
    Views
    6,696

    yes sounds to me too :(

    yes sounds to me too :(
Results 1 to 25 of 75
Page 1 of 3 1 2 3