Search:

Type: Posts; User: Rep3D

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    10,309

    Cool. That's simple. Now I just need to figure...

    Cool. That's simple.

    Now I just need to figure out what's happening with the bed heater. Any tips on troubleshooting this? I notice that there's not even an ambient temperature reported back (like...
  2. Replies
    3
    Views
    10,309

    OctoPrint/OctoPi Profile for Rapide Lite 200

    I'm just getting started using OctoPrint/OctoPi with my Rapide Lite 200. The basic installation, setup, and connection went fairly well. I've been searching for a OctoPrint profile for my printer...
  3. Replies
    8
    Views
    10,124

    Interesting, and it certainly makes sense, but I...

    Interesting, and it certainly makes sense, but I don't have the LCD display. My "working theory" is that something that slic3r does at the start of the job is "breaking" the communications link, but...
  4. Replies
    8
    Views
    10,124

    Yes, I'm convinced I have a software problem....

    Yes, I'm convinced I have a software problem. There does not appear to be any issue with the printer hardware (I can make it do anything, and it responds as I expect, in manual mode), but once it...
  5. Replies
    8
    Views
    10,124

    Problem with Repetier Host on Windows

    Has anyone seen this problem: Repetier Host works fine in manual mode (all command are sent with no problems--extruder movement, heating, etc.), but if I import any STL file and slice it (using...
Results 1 to 5 of 5