Search:

Type: Posts; User: joelcwe

Search: Search took 0.00 seconds.

  1. I got it to work by reassigning the pin on the...

    I got it to work by reassigning the pin on the firmware in which you provided on the other thread. Changed TEMP_0_PIN from 15 to 13 and plugged in to T2.

    TBH, i have no idea what is wrong and I...
  2. Temperature offset even when 100k thermistor probe is disconnected

    Hi guys,

    My thermistor @ extruder point constantly reads a temperature of about 50c even with the thermistor is disconnected.

    Not exactly sure why,any ideas? My guess is that the internal...
  3. Thread: Case for RL200

    by joelcwe
    Replies
    14
    Views
    12,916

    A less wasteful implementation is to use t-slot...

    A less wasteful implementation is to use t-slot aluminum extrusions and acrylic sheets just thick enough to slot into the t-slot.
    Acrylic is much easier to work with especially when you want to...
  4. Replies
    58
    Views
    78,179

    Is this intermittent ? Seems to be a connection...

    Is this intermittent ? Seems to be a connection issue. Have you verified connection is good on both ends?
  5. Replies
    5
    Views
    5,119

    Yup its pretty much due to my ignorance :D. I...

    Yup its pretty much due to my ignorance :D. I didn't know euro power sockets are so.. different.
  6. Replies
    58
    Views
    78,179

    Tropical climate here. room temperature is...

    Tropical climate here. room temperature is relatively constant so I cant really comment on that.
    Anyway, I tried with the spool laying down on its side and let it unravel by itself. Seems to be...
  7. Replies
    5
    Views
    5,119

    Update: Its the IEC power cable.They supplied me...

    Update: Its the IEC power cable.They supplied me with an euro plug. But I should have gotten a UK one.
  8. Replies
    58
    Views
    78,179

    i had print issues as well. It prints fine for...

    i had print issues as well. It prints fine for the first few centimeters where there is slack between the extruder and spool. However, once the slack finishes, the extruder starts skipping and...
  9. Replies
    5
    Views
    5,119

    Thanks for the prompt reply. I havent actually...

    Thanks for the prompt reply. I havent actually opened the bottom and I am going simply by the plug provided to me (Euro type).

    226

    I probably should have tried with a spare cable.
  10. Replies
    5
    Views
    5,119

    Grounding Issue

    Hey guys, not sure if you guys noticed but there is no ground connection on our Rapide Lite.
    If I print on my laptop without my laptop power cable plugged in, I can notice vibrations by running my...
  11. Replies
    5
    Views
    6,778

    There is actually another option you guys can...

    There is actually another option you guys can explore which is to route the cable along the edges of the frame. This way, It does not take some of the X-axis print area. However, you need to get...
  12. getting a RL200 to print parts to prototype...

    getting a RL200 to print parts to prototype another 3d printer..haha
Results 1 to 12 of 12