Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    3D Printer Legend
    Join Date
    Nov 2014
    Location
    UK, near London
    Posts
    712
    Post Thanks / Like

    ABS delamination

    For my second print I chose to the Z calibration blocks. Everything seemed to be running ok, although I missed the last 30 mins collecting my takeaway curry so came back to find cracks in the blocks. The raft looks fine, however the detail in the top is not as fine as the blocks supplied with the machine (are they ABS or PLA ?). The settings as loaded had a bed temp of 110C !!! could not get mine above 95, maybe in sunny Australia but not in chilly UK.
    Please chip in with your thoughts/suggestions as I need to crack this in order to move on.
    Attached Images Attached Images

  2. #2
    3D Printer Noob
    Join Date
    Dec 2014
    Posts
    16
    Post Thanks / Like
    I had abs delamination problems till I turned the fan off. I had to block the bottom duct as well since only one of the two fans turned off on my machine. I now use 235 deg on the extruder and 80 on the bed with hairspray on the kapton tape bed and no delamination.

  3. #3
    3D Printer Legend
    Join Date
    Nov 2014
    Location
    UK, near London
    Posts
    712
    Post Thanks / Like
    Quote Originally Posted by mondo View Post
    I had abs delamination problems till I turned the fan off. I had to block the bottom duct as well since only one of the two fans turned off on my machine. I now use 235 deg on the extruder and 80 on the bed with hairspray on the kapton tape bed and no delamination.
    I also turned the fan off, ran at 240/85 with hairspray on kapton and no delamination, so I guess our numbers are good ��

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •