Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    3D Printer Noob
    Join Date
    Oct 2018
    Posts
    3
    Post Thanks / Like

    Print Halted Hotend shuts off while auto homing

    Hello, I'm having a hot end error while auto homing my printer after preforming a preheat of my hot end, it only shut off while the printer is in the z motion down to the print bed. After it has completed the homing cycle and begins the print does the hot end start to heat back up, sometimes I get a print halted message and have to re set my printer and other time can get it to print all the way through with no issues, what could this mean, or how to correct this?

  2. #2
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,067
    Post Thanks / Like
    But whats the exact message on the display?

    Thermal Runaway?

    May be the wire is internally "cut" and it breaks the connection on certain positions only.... (when Z is low enough)

  3. #3
    3D Printer Noob
    Join Date
    Oct 2018
    Posts
    3
    Post Thanks / Like
    This is what happens prior to starting any print, for some reason I lose my hot end temp while its homing and only during this time. Sometimes I can get my prints to continue by raise my hot-end to ABS temps but as soon as my prints are started and my printer goes into homing is when this happens unsure whats going on here. Please forgive the mintue long video, no commentating

  4. #4
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,067
    Post Thanks / Like
    Yes, it does seem your thermistor cables are bad/cut. YOu should ask for a replacement if under warranty.

  5. #5
    3D Printer Noob
    Join Date
    Oct 2018
    Posts
    3
    Post Thanks / Like
    Thanks, Ill take your advice and replace my thermister.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •