Thanks Thanks:  1
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    3D Printer Noob
    Join Date
    Oct 2018
    Posts
    3
    Post Thanks / Like

    Angry HELP ME! extruder KILLED error

    hello! my name is nil, i pruchase a cr-10 3d printer, yesterdai i arrive to home and open the package, i build the printer wit help of videotutorials and the manual, i try to make the test print and the extruder puts the filament in reverse direction, in a few moments i look the screen and i read the word KILLED,is a new printer, and i can't print nothing, i'm very frustrated with this why is an expensive machine for me and is broken from fabric or something, i not understand why this happens, if some of you can help to me for solve this i'm very grateful! i contact to the shop, biut i not recive reply, i don't want to touch nothing if the seller not reply to me, if i can return or change the product i prefeer not touch for if got more problems don't acuse to me or something

    please help me, i'm very frustrated with this :'(

    a lot of thanks!

  2. #2
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,082
    Post Thanks / Like
    Broken thermistor wire maybe? Where did you buy it?

  3. #3
    3D Printer Noob
    Join Date
    Oct 2018
    Posts
    3
    Post Thanks / Like
    Quote Originally Posted by bolsoncerrado View Post
    Broken thermistor wire maybe? Where did you buy it?
    i don't know, is new, i buy the printer in en3dstudios.com the model is the cr-10

    sorry for my bad english :S

  4. #4
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,082
    Post Thanks / Like
    Did you try contacting them directly first?
    Can you take a picture of the LCD to see the exact message?
    Also can you take a picture of the extruder assembly to see any damage on the head?

    Thanks.

  5. #5
    3D Printer Noob
    Join Date
    Oct 2018
    Posts
    3
    Post Thanks / Like
    Quote Originally Posted by bolsoncerrado View Post
    Did you try contacting them directly first?
    Can you take a picture of the LCD to see the exact message?
    Also can you take a picture of the extruder assembly to see any damage on the head?

    Thanks.
    yes i contact to the shop but i no recive response, finally a friend help me this late, the problem are in the conector pins, are inverted

    finally i can print a little thing and the result is very good!

    a lot of thanks for your help too,

  6. Thanks bolsoncerrado thanked for this post
 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •