Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    3D Printer Noob
    Join Date
    Oct 2018
    Posts
    2
    Post Thanks / Like

    new user needs help

    Hi everyone jusy joined forum
    I need help I have purchased thr cr10s got it together ok
    but the problem Iam having when I got to test the printer with the cat model prints ok and when it gets 28% dome the head goes up the travels all over the place I have tried this twice and it gets to the same 28% it does the same thing
    anyone help a nooby
    Cheers Bog

  2. #2
    3D Printer God(dess)
    Join Date
    Nov 2016
    Posts
    1,520
    Post Thanks / Like
    Try a different file. Sometimes slice files corrupt.

  3. #3
    3D Printer Noob
    Join Date
    Oct 2018
    Posts
    2
    Post Thanks / Like

    thanks

    Quote Originally Posted by TommyDee View Post
    Try a different file. Sometimes slice files corrupt.
    thanks tommy
    I did try a different and that printed fine so maybe as you say a corrupt file
    cheers bob

  4. #4
    3D Printer God(dess)
    Join Date
    Nov 2016
    Posts
    1,520
    Post Thanks / Like
    I think I remember hearing about a corrupt test file being shipped with a 3D printer. I just forget which. Could be you just found it

    Happy Printing and welcome to the forum.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •