Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    3D Printer Noob
    Join Date
    Feb 2019
    Post Thanks / Like

    HELP! Ciclop 3D Scanner not Connecting!!

    I am in need of some help. I recently printed and build a Ciclop 3D Scanner with an Arduino UNO R3 and Zum Shield. I uploaded the Horus firmware onto the board perfectly fine but when i open up Horus to run the scanner I get an error:
    "The board is not connected..." AND "Error opening port (COM#)" I know that the hardware is good because I can upload the firmware in Arduino IDE.
    I only have so many options in the Horus Connection Setup and I've tried them all AND checked my device manager to make sure I am connecting to the right COM.
    Can anybody shed some light on a solution. The Ciclop project looks to be dead now so I haven't been able to find anything online to help.
    I am running this on Windows 10... Tried the 340 USB to Serial Pkg for Arduino... Tried multiple baud rates... Checked my device management... Re-flashed firmware... Re-installed Horus Program...
    Last edited by Jacobcullen; 03-05-2019 at 08:54 PM.

  2. #2
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Post Thanks / Like
    Is it a genuine bq package or a chinese clone?

  3. #3
    3D Printer Noob
    Join Date
    May 2019
    Lietuva, Klaipeda
    Post Thanks / Like
    Mine fixed by husband )

  4. #4
    3D Printer Noob
    Join Date
    Jan 2023
    Post Thanks / Like
    Is this an authentic bq packaging, or a Chinese knockoff?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts