Thanks Thanks:  2
Likes Likes:  1
Dislikes Dislikes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    3D Printer Noob
    Join Date
    Mar 2020
    Posts
    1
    Post Thanks / Like
    Hi Suryanibbas I have the same problem. I fix it you have to change the transfer board. After change the board you have to reset the machine.
    Than you do the bed level and dong it work agian.

  2. Thanks TommyDee thanked for this post
  3. #12
    3D Printer Noob
    Join Date
    Sep 2019
    Posts
    5
    Post Thanks / Like
    hi, TommyDee! nice too meet you!
    VidMate9XMovies
    *********
    Last edited by smithclarkson001; 05-05-2020 at 01:35 AM.

  4. Likes TommyDee liked this post
  5. #13
    3D Printer Noob
    Join Date
    Jan 2021
    Posts
    1
    Post Thanks / Like

    Possible Solution

    I had the very same problem. After almost 3 days of trying everything including updating firmware to no avail, I followed the procedure here: https://www.youtube.com/watch?v=y_1K...ature=youtu.be

    Watch the video to see it in action, but also expand it to see the procedure which is as follows using software and M Codes:
    Z-Offset Instructions:1. Home 3D printer2. M851 Z0 - Reset Z0Offset3. M500 - Store setting to eeprom4. M501 - Set active parameters5. M503 - Display Active Parameters6. G28 Z - Home Z Axis (This didn't work with my CR-10s Pro V2, but that was ok)7. G1 F60 Z0 - Move nozzle to true 0 offset8. M211 S0 - Switch off soft endstops9. Move nozzle towards bed slowly until the paper can barely move10. Take note of the Z on the printer display (take that number and add the measurment of the calibration sheet or device used)11. M851 Z X.XX (X.XX being your z offset achieved)12. M211 S1 - Enable Soft Endstops13. M500 - Save settings to Eeprom14. M501 - Set Active Parameters15. M503 - display current settings

    Finally, and this was SUPER IMPORTANT and probably fixed it for me...

    My BLTouch was just flashing red, which means it was in alarm mode and probably needed to be reset.

    1. I jiggled the plunger on the BLTouch up and down to make sure it moved freely.
    2. I entered M280 P0 S120 to put it into self test mode and then M280 P0 S160. This finally did the trick for the reset.

    All seems to be working well now!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •