Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 67
  1. #11
    3D Printer Noob
    Join Date
    Dec 2014
    Posts
    16
    Post Thanks / Like
    I've managed to update the firmware such that I can now access the settings such as steps/mm etc for the extruder calibration.

    I made a video to run through the process for those not familiar with the arduino IDE. Its the first vid I've ever made so don't expect stella quality!!




    Here is a guide on the actual extruder calibration process on Toms Guides. Really useful YouTube channel.



    Arduino IDE: http://arduino.cc/en/Main/Software

    Cheers
    Ray

  2. #12
    3D Printer Legend
    Join Date
    Nov 2014
    Location
    UK, near London
    Posts
    712
    Post Thanks / Like
    Great stuff !!! Off to bed now though so will have to watch later.

  3. #13
    Expert 3D Printer
    Join Date
    Dec 2014
    Location
    Near Paris - France
    Posts
    204
    Post Thanks / Like
    Thank you so much!
    your explanations are clear!

    great job!!!

  4. #14
    Regular 3D Printer
    Join Date
    Dec 2014
    Posts
    33
    Post Thanks / Like
    Thank you! If you already bumped up your flow rate to compensate for the e-steps, you can just take the original value (165) and multiply it with the percentage you increased the flow rate with. In my case i changed the flow rate to 114%, now i took 165*1.14 and that equals about 188 steps per minute.
    Last edited by tigerpolis; 01-16-2015 at 10:05 AM.

  5. #15
    Regular 3D Printer
    Join Date
    Dec 2014
    Location
    Italy
    Posts
    74
    Post Thanks / Like
    @mondo with updated and fixed stepper motor calibration, the moire pattern of printed objects disappeared?

  6. #16
    Regular 3D Printer
    Join Date
    Nov 2014
    Location
    Brisbane, Australia
    Posts
    117
    Post Thanks / Like
    MondoGreat first Vid, very well done, easily understood................ Fantastic !!!!

  7. #17
    Regular 3D Printer
    Join Date
    Dec 2014
    Location
    St. Petersburg, Russia
    Posts
    73
    Post Thanks / Like
    I second the question about the moire/pattern from @Gort.

    By the way, I've updated to Marlin 1.0.2 version by merging configuration from the .h files, it still prints the same =)

  8. #18
    3D Printer Noob
    Join Date
    Dec 2014
    Posts
    6
    Post Thanks / Like
    Thanks for the nice video and the help.

  9. #19
    3D Printer Legend
    Join Date
    Nov 2014
    Location
    UK, near London
    Posts
    712
    Post Thanks / Like
    Quote Originally Posted by CrazyCoder View Post
    I second the question about the moire/pattern from @Gort.

    By the way, I've updated to Marlin 1.0.2 version by merging configuration from the .h files, it still prints the same =)
    @ CrazyCoder - Could you please explain with a little more detail how you merged the configuration (.h file/s) just so nobody gets it wrong and borks their machine.

  10. #20
    Regular 3D Printer
    Join Date
    Dec 2014
    Location
    St. Petersburg, Russia
    Posts
    73
    Post Thanks / Like
    Using a Araxis Merge tool I've compared what's different in Configuration.h, pins.h and Configuration_adv.h between the stock firmware provided by Ethan and the new 1.0.2 Marlin firmware, then I've carefully moved the settings specific to Rapide Lite (like the steps per unit, axis configuration, board configuration, etc) to 1.0.2 .h files.

    Here is what I've got: Marlin-1.0.2.zip

    Feel free to try on your own risk. It worked for me.

    I've also calibrated the extruder and found that it extruded only 80mm instead of 100mm before the calibration. So I changed

    Code:
    #define DEFAULT_AXIS_STEPS_PER_UNIT   {160,160,800,165}
    to

    Code:
    #define DEFAULT_AXIS_STEPS_PER_UNIT   {160,160,800,206}
    (it's still 165 in the zip file above, so you will need to change/calibrate it yourself).

    My firmware version also enables EEPROM settings as per posts above.
    Last edited by CrazyCoder; 01-16-2015 at 09:29 PM.

 

 

Similar Threads

  1. My Rapide Lite 312
    By clayton in forum Rapide Lite 3D Printers
    Replies: 16
    Last Post: 11-07-2016, 11:50 AM
  2. So, who's willing to try them on their Rapide Lite's? :D
    By bolsoncerrado in forum Rapide Lite 3D Printers
    Replies: 4
    Last Post: 07-09-2015, 01:58 AM
  3. Rapide Lite 350
    By Bah in forum Rapide Lite 3D Printers
    Replies: 19
    Last Post: 03-05-2015, 04:10 PM
  4. Rapide Lite Firmware settings
    By daf in forum Rapide Lite 3D Printers
    Replies: 7
    Last Post: 01-14-2015, 06:38 PM
  5. I made a mess.... I think I need a Rapide lite Firmware to flash
    By safonz in forum Rapide Lite 3D Printers
    Replies: 36
    Last Post: 01-14-2015, 01:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •