Thanks Thanks:  1
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 5 of 5

Thread: Need Help

  1. #1
    3D Printer Noob
    Join Date
    Jan 2020
    Posts
    2
    Post Thanks / Like

    Need Help

    Have had the printer for a short time. Was printing good until a wire connection on the z axis motor broke. Fixed it but now not printing good. See the phtos.IMG_20200103_163220.jpgIMG_20200103_163156.jpg

  2. #2
    Super Moderator
    Join Date
    Nov 2016
    Posts
    2,931
    Post Thanks / Like
    Welcome to the forum Tomab9ek. it is very hard to see the details of the problem with the images. Can you describe what you are seeing?

  3. #3
    3D Printer Noob
    Join Date
    Jan 2020
    Posts
    2
    Post Thanks / Like
    TommyDee the first layers come out ok but as printing goes on the print shifts, than shifted again. I think the hot end hits the piece and that's what is causing this. Don't know how to fix.

  4. #4
    Super Moderator
    Join Date
    Nov 2016
    Posts
    2,931
    Post Thanks / Like
    Your part is not adhering to the build plate?

  5. #5
    3D Printer Noob
    Join Date
    Jan 2020
    Posts
    4
    Post Thanks / Like
    I had this problem when my glass plate was not affixed properly to the print bed, and the metal frame would slide under the glass. Fixed it with a little sticky pad but it had me scratching my head

  6. Thanks TommyDee thanked for this post
 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •