Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    Regular 3D Printer
    Join Date
    Dec 2014
    Posts
    174
    Post Thanks / Like

    Heat bed question

    Playing in Repetier to see how things go. Start a print and I have the heat bed icon turned to off but repetier is still heating the bed? Why? I thought the local controls override the settings?

    It also has heat go to 205 although I have it set to 190 in the settings.
    Last edited by Skinny Kid; 01-27-2015 at 07:09 PM.

  2. #2
    Regular 3D Printer
    Join Date
    Nov 2014
    Location
    Sweden
    Posts
    108
    Post Thanks / Like
    There are settings in several places in Repetier. Some of the settings appear in more than one place and depending on how you use Repetier one or the other will be in effect. Settings in sliced G-code will override settings in the program, temp is one of the settings that appear in more than one place and it can be quite tricky to figure out wich one is in effect.

  3. #3
    3D Printer Legend
    Join Date
    Nov 2014
    Location
    UK, near London
    Posts
    712
    Post Thanks / Like
    That's my biggest bug bear with Repetier, so many options dotted all over the place but no guide as to where to change some of them or change them back if you changed them somehow by mistake! The amount of times I started a print thinking I had set the extruder temp to 230 only to see it start up and tell me the target was 180! Without realising I had changed the setting I think in an extruder section of another sections settings and it took me ages to find it, and I think the naming used was not identical throughout so that threw me as well.

 

 

Similar Threads

  1. Replies: 1
    Last Post: 10-19-2016, 02:59 PM
  2. Quick dumb question!
    By bolsoncerrado in forum Morpheus 3D Printers
    Replies: 7
    Last Post: 03-02-2016, 04:33 PM
  3. Heat Bed Not Recognized?
    By turnearner in forum Rapide Lite 3D Printers
    Replies: 4
    Last Post: 04-10-2015, 12:54 AM
  4. Heat Bed Problems
    By BobenhamHotspur in forum Rapide Lite 3D Printers
    Replies: 25
    Last Post: 04-04-2015, 11:47 PM
  5. Now for the f&(()/·&*!"( question of the month!
    By bolsoncerrado in forum Rapide Lite 3D Printers
    Replies: 2
    Last Post: 02-26-2015, 07:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •