Thanks Thanks:  0
Likes Likes:  1
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    3D Printer Noob
    Join Date
    Feb 2020
    Posts
    1
    Post Thanks / Like

    Thermistor reading wrong CR-10S PRO

    Recently, I replaced the hotend on our CR-10S Pro with one from Micro Swiss and while doing so, the thermistor connected to the hotend broke. I purchased a 5-pack of replacement thermistors on Amazon, which can be found here. After plugging one into the board on the printer and into the hotend, at room temperature it reads 101C and never drops below that number, but does get higher as temperature rises. It has done this on 2 of the 5 thermistors I bought.

    Does anyone know a fix to this issue?

  2. #2
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,269
    Post Thanks / Like
    You may need to edit Marlin to reflect the thermistor change to a different type (ask the vendor?) or order from a differet supplier. Definetly not the same that ships with CR.

  3. #3
    3D Printer Noob
    Join Date
    May 2020
    Posts
    1
    Post Thanks / Like
    Quote Originally Posted by bolsoncerrado View Post
    You may need to edit Marlin to reflect the thermistor change to a different type (ask the vendor?) or order from a differet supplier. Definetly not the same that ships with CR.
    Thanks a lot. It worked.

  4. Likes TommyDee liked this post
 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •