Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    3D Printer Noob
    Join Date
    Apr 2020
    Posts
    4
    Post Thanks / Like

    Manual Extruder problem, duplicator i3 Mini

    hi, when i go into quick settings and click on Extruder, nothing happens. It won't go forward or back. I mean that it won't extrude any filament or retract either. The other options like Z, Home all, etc work. What can I do to fix this? thanks
    Last edited by Doubird; 04-19-2020 at 11:33 PM.

  2. #2
    Super Moderator
    Join Date
    Nov 2016
    Posts
    3,348
    Post Thanks / Like
    Hello Doubird and welcome to the forum. I don't know much about a Duplicator. What should a forward or backwards selections be doing? Is this a new machine or is this a recent development? A little context might help someone answer better. Thanks.

  3. #3
    3D Printer Noob
    Join Date
    Apr 2020
    Posts
    4
    Post Thanks / Like
    hi i edited my post to explain more. I mean that it won't extrude any filament or retract either. When you go into settings/move and click on extruder, the filament should come out but it does nothing anymore. I have a feeling that it is a hardware problem inside the machine where all the wires etc are. I do not want to open it up until someone tells me for sure to do so.

  4. #4
    Super Moderator
    Join Date
    Nov 2016
    Posts
    3,348
    Post Thanks / Like
    Is the temperature up to extrusion temperature? Can you tell?

  5. #5
    3D Printer Noob
    Join Date
    Apr 2020
    Posts
    4
    Post Thanks / Like
    yes, the temperature is fine. it is at 200 or 220. All other settings on the machine work except the extruder. And it used to work before so I don't know why it stopped.

  6. #6
    Super Moderator
    Join Date
    Nov 2016
    Posts
    3,348
    Post Thanks / Like
    What drives the filament is the stepper motor. This is controlled inside the box by a special device that tells the stepper motor exactly how much to turn. There is either a problem with the wire between the motor and the special device or either of these devices quit. Is there warranty on the unit?

  7. #7
    3D Printer Noob
    Join Date
    Apr 2020
    Posts
    4
    Post Thanks / Like
    Sadly no warranty. I guess i could open it up and see if there is a wire problem. If not and it is the device or devices that quit then there is nothing to do. The printer still works fine, prints okay. I was trying to fix the problem of when printing, it will will often drag a filament line accross my print. I tried the Retraction settings in cura. I tried the combing settings and it did not help. So i saw online something about Calibrating extruder. Make a mark on your filament: ex 3inches and Manually extrude and see if it extrudes the 3 inches... something like that. So I guess I'll do some more tests in Cura with retraction and combing. Thanks for your time and help. Stay safe and take care.

  8. #8
    Super Moderator
    Join Date
    Nov 2016
    Posts
    3,348
    Post Thanks / Like
    If the printer works except during the setup then the motor and electronics are working. Therefore maybe trying to calibrate, you have somehow disabled this function? Do you have a full factory reset procedure?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •