Thanks Thanks:  3
Likes Likes:  4
Dislikes Dislikes:  0
Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36
  1. #31
    3D Printer Noob
    Join Date
    Dec 2014
    Posts
    14
    Post Thanks / Like
    Quote Originally Posted by Joao View Post
    You need to watch this video: https://www.youtube.com/watch?v=89BHS9hfSUk
    Another problem might also be a broken connection with the motor. A single disconnected wire can cause the motor to behave wrongly.
    You should get at least 1 stepper driver working properly and test all the motor cables on that.
    Then rolling out all the possible problems using the same stepper driver attached on each of the motor connections.

    I change the pins.h on the firmware to point the pins of motor that I want to test to the Extruder0 and then simply send extruder movements on the G code. But this is because I have a delta printer and I can't move only 1 motor at a time. With your cartesian printer you just pick the X or Y movement and test the motors directly on one of these.
    Ty for suggestions.

    I found the error. I forgot to change jumpers under DRV8825 to 32 steps. Now they works all excepting Z motors. They are 32 steps too?

    I put the two motors on Z and E1 as original board, but first question is: is not better to connect both on Z DRV?

  2. #32
    3D Printer Noob
    Join Date
    Dec 2014
    Posts
    14
    Post Thanks / Like
    Finally I done :-)

    Was one of the Z DRV8825. I was defective. I removed it and put all two motors on the other DRV and all work now.

  3. Likes Joao liked this post
  4. #33
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    2,905
    Post Thanks / Like
    Congratz then

  5. #34
    3D Printer Noob
    Join Date
    Dec 2014
    Posts
    7
    Post Thanks / Like
    Hi,

    It's been awhile since I worked on mine but now that I do have some time I'm gonna try to pick it up again. Does anyone care to share his working firmware with me?

  6. #35
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    2,905
    Post Thanks / Like
    This is a working Marlin RC7. Just be sure to run PID autotune for your extruder heater and bed, plus watch out for the steps on the extruder as mine is a 0.9 Nema17.

    https://www.dropbox.com/s/8ey3vpz56n...E3Dv6.zip?dl=0

  7. #36
    3D Printer Noob
    Join Date
    Sep 2016
    Posts
    1
    Post Thanks / Like
    Hey, I have a problem with the wiring. The old board has 2 pins and rumba has 3 pins for x y z min max. And so many things do not fit oO I already had to cut, bend and push to somehow put the wires into the board (especially the DRVs + the wiring don't fit). Sry, I am not so much familiar with electronic stuff. Can maybe somebody help me out here? I donīt want to do something wrong. I hope it is not too late :O Thanks
    Last edited by Blauzahn; 10-29-2017 at 06:08 PM.

 

 

Similar Threads

  1. New ARM 32 Board on Indiegogo
    By BobenhamHotspur in forum 3D Hardware
    Replies: 3
    Last Post: 03-03-2015, 09:45 AM
  2. Board Swapping
    By ph03nix in forum Rapide Lite 3D Printers
    Replies: 42
    Last Post: 02-24-2015, 11:30 AM
  3. Dead USB connection on Rapide Lite Board vs RUMBA board YT video
    By bolsoncerrado in forum Rapide Lite 3D Printers
    Replies: 11
    Last Post: 02-18-2015, 06:45 PM
  4. Amount of motors/controllers on the Rapide RumbaHybrid Board?
    By bolsoncerrado in forum Rapide Lite 3D Printers
    Replies: 6
    Last Post: 02-17-2015, 05:12 AM
  5. Board stability
    By sm0orb in forum Forum Feedback
    Replies: 4
    Last Post: 12-28-2014, 11:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •