Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 1 of 1
  1. #1
    3D Printer Noob
    Join Date
    Nov 2021
    Post Thanks / Like

    Scanner is not commecting

    I am in need of some help. I recently printed and build a Ciclop 3D Scanner with an Arduino UNO R3 and Zum Shield. I uploaded the Horus firmware onto the board perfectly fine but when i open up Horus to run the scanner I get an error:

    "The board is not connected..." AND "Error opening port (COM#)" I know that the hardware is good because I can upload the firmware in Arduino IDE.
    I only have so many options in the Horus Connection Setup and I've tried them all AND checked my device manager to make sure I am connecting to the right COM Descargar Snow Bros APK Para Android.
    Can anybody shed some light on a solution. The Ciclop project looks to be dead now so I haven't been able to find anything online to help.
    I am running this on Windows 10... Tried the 340 USB to Serial Pkg for Arduino... Tried multiple baud rates... Checked my device management... Re-flashed firmware... Re-installed Horus Program...
    Thank you
    Last edited by kburak; 11-04-2021 at 06:41 AM.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts