Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,332
    Post Thanks / Like

    Has anyone understood anything about the issue found on the Rapide Lites?

    I'm talking of the last update.

    Not sure what has to do anodizing aluminium with precission of the holes? :???

    Anyone care toe xplain?

    T
    hnks!

  2. #2
    Regular 3D Printer
    Join Date
    Dec 2014
    Location
    Pennsylvania, USA
    Posts
    151
    Post Thanks / Like
    The update was not very clear, but being familiar with plating I am guessing the threads were destroyed in the process. Since the threaded portion gets very thin the chemicals used eroded them so that screws would be extremely loose or not grab at all.

  3. #3
    3D Printer Legend
    Join Date
    Nov 2014
    Location
    UK, near London
    Posts
    712
    Post Thanks / Like
    That's far worse than filling the holes with gunk as that could be tapped out, you can't add to it once it's gone

  4. #4
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,332
    Post Thanks / Like
    Holy fruit!

    Rob, howr'udoing with the slicer upgrade man?

  5. #5
    3D Printer Legend
    Join Date
    Nov 2014
    Location
    UK, near London
    Posts
    712
    Post Thanks / Like
    Quote Originally Posted by bolsoncerrado View Post
    ...................Rob, howr'udoing with the slicer upgrade man?
    I've got to;
    Cut the aluminium rail to size then drill and tap a few holes in it.
    Wait for the arrival of some new screws for holding carriage to extruder bracket (eta Weds)
    Test fit the carriage in it's 3D printed holder onto the extruder bracket using new screws.
    Summon up enough courage to take my working printer to pieces and fit something I made myself in it's place

    So, If there are no major problems with my cutting and the carriage fitting I will probably start the full fitting on Saturday.

  6. #6
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,332
    Post Thanks / Like
    I have a spare non working (for now) printer disassembled if you want to send the stuff here and use me as betatester lol

 

 

Similar Threads

  1. Print Bed - Heating Issue
    By LoefflerG in forum Rapide Lite 3D Printers
    Replies: 43
    Last Post: 09-04-2015, 04:58 PM
  2. Webbing Issue
    By Leon in forum Rapide Lite 3D Printers
    Replies: 4
    Last Post: 02-11-2015, 06:19 AM
  3. Q Extruder Issue
    By ph03nix in forum Rapide Lite 3D Printers
    Replies: 14
    Last Post: 02-10-2015, 09:00 PM
  4. Print Bed Levelling Issue
    By Leon in forum Rapide Lite 3D Printers
    Replies: 10
    Last Post: 01-24-2015, 03:09 PM
  5. Grounding Issue
    By joelcwe in forum Rapide Lite 3D Printers
    Replies: 5
    Last Post: 12-30-2014, 02:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •