Thanks Thanks:  1
Likes Likes:  2
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Regular 3D Printer
    Join Date
    Dec 2014
    Posts
    40
    Post Thanks / Like

    Fastbot BBP 1S Board with Octoprint on linux unicorn

    Hello all,

    i want to start my report, to switch to the new Fastbot BBP 1S board with amazing features included.
    http://www.fastbot3d.com/boardbbp1s
    I received it and installed it to my Rapid Lite 200 due to my old board was USB dead after a lot of successful prints.

    Anyway, now im on my way to bring back life to my printer.

    Only left issues:

    - x axis moves only in one direction in the wanted steps (eg. 10mm) in the left direction i have different steps 0mm 3mm 8mm 4mm in random.

  2. #2
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,000
    Post Thanks / Like
    Great to know someone works on the BBP1s with the Rapide.

    They just reported they launched the touchpad for it... May be you wanna add it too

    I'll soon start testing it too on a "dead" rapide as well...


    BTW did you take a pic of the inside of the new printer now that you installed the BBP? this will help other users to perform the change (like me) smoother

  3. #3
    3D Printer Legend
    Join Date
    Nov 2014
    Location
    UK, near London
    Posts
    712
    Post Thanks / Like
    Quote Originally Posted by scottyblue77 View Post
    ...... Only left issues:

    - x axis moves only in one direction in the wanted steps (eg. 10mm) in the left direction i have different steps 0mm 3mm 8mm 4mm in random.
    Could be sticking bearings, have you thought to upgraded yours to the Igus type? Or maybe slipping belt? Last thought is, driver current/voltage? adjustment.

  4. #4
    Regular 3D Printer
    Join Date
    Dec 2014
    Posts
    40
    Post Thanks / Like
    Hi, so after long time i spend to solve my x axis issue, the root cause was a faulty endstop min x , i switched it and now all work. BUT now im sticking on the correct settings which i will post here later.

  5. #5
    Regular 3D Printer
    Join Date
    Dec 2014
    Posts
    40
    Post Thanks / Like
    Not yet i have the touchpad ordered, the board not really easy to setup, from menue yes, but it doesent print my gcode files from simply3d which i have allready.. The serial connection is only allowed to connct via browser to octoprint.. Im not really good in octoprint. He starts printing the rim, the object is then not printed layer over layer .. He does it next to each other, he tries to print so long next to rim until he reached end of heatbed and then he prints with bad belt sound out of print area... But print area is given correct in settings. I disnt know how he prints not layer by layer on the same place.. As in gcode given

  6. #6
    Regular 3D Printer
    Join Date
    Dec 2014
    Posts
    40
    Post Thanks / Like
    Hey it worked, i had to rewire all endstops, ask me not why.. the new board is very good, octoprint i think some know it is not fully the best choice, but its ok. I used simplyfy3d to slice and the print it via octoprint. Now i am on the fine tuning, settings of octoprint printer profiles.

    - - - Updated - - -

    Bildschirmfoto 2016-02-29 um 21.00.32.pngBildschirmfoto 2016-02-29 um 21.00.41.pngBildschirmfoto 2016-02-29 um 21.00.47.png

    - - - Updated - - -

    anyone have settings already does in octoprint and able to compare ?

  7. #7
    Regular 3D Printer
    Join Date
    Dec 2014
    Posts
    40
    Post Thanks / Like
    Hi, i tried a lot but now the rapid lite 200 is working very stable with the bop 1s board from fastbot. I loaded current Firmware Version: 20160513.098

    start script:
    G28 ; home all axes

    end script:
    M104 S0 ; turn off extruder
    M140 S0 ; turn off bed
    M84 ; disable motors

    Bildschirmfoto 2016-05-25 um 21.04.53.jpgBildschirmfoto 2016-05-25 um 21.05.02.jpgBildschirmfoto 2016-05-25 um 21.05.08.jpg

  8. #8
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,000
    Post Thanks / Like
    Wow! Awesome!

    Thanks for sharing!

    So you got a fully printed print with the BBP on it?

  9. #9
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,000
    Post Thanks / Like
    btw @scottyblue77 any chances u can take a pic of the board inside the Rapide, for archival purposes?

  10. #10
    Regular 3D Printer
    Join Date
    Dec 2014
    Posts
    40
    Post Thanks / Like
    Hey yes i print now a lot of stuffIMG_1384.jpgIMG_1388.jpg

    - - - Updated - - -

    documentation of my crap installation it was a mess to arrange it, and of starting problems with wiring the endstops, and that i before wanted to install a other board it was impossible to order it normally

    IMG_1765.jpgIMG_1766.jpgIMG_1084.jpg

  11. Thanks bolsoncerrado thanked for this post
    Likes bolsoncerrado liked this post
 

 

Similar Threads

  1. [GUIDE] How to swap your Rapide Board with a RUMBA Board (WIP)
    By bolsoncerrado in forum Rapide Lite 3D Printers
    Replies: 34
    Last Post: 01-12-2017, 04:08 PM
  2. Replies: 65
    Last Post: 02-11-2016, 04:00 PM
  3. Octoprint or Astroprint?
    By Skinny Kid in forum 3D Software
    Replies: 23
    Last Post: 03-17-2015, 01:03 PM
  4. Dead USB connection on Rapide Lite Board vs RUMBA board YT video
    By bolsoncerrado in forum Rapide Lite 3D Printers
    Replies: 11
    Last Post: 02-18-2015, 06:45 PM
  5. Rapide Lite 200 under Linux
    By robml in forum Rapide Lite 3D Printers
    Replies: 4
    Last Post: 01-14-2015, 08:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •