Thanks Thanks:  11
Likes Likes:  7
Dislikes Dislikes:  0
Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 76
  1. #31
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,332
    Post Thanks / Like
    OK TOW to the rescue, it was some sort of unknown CWS setting that got changed somehow (?!?!?!) as I never knew there was such menu!

    Under File -> Preferences you can set up a Foreground and Background colors. NEVER CHANGE THEM from anything else than WHITE AND BLACK, like this:




    I'm now back to the road.

  2. Thanks AngryPanda thanked for this post
    Likes AngryPanda liked this post
  3. #32
    3D Printer Noob
    Join Date
    Apr 2016
    Posts
    2
    Post Thanks / Like
    Are there supposed to be heatsinks on the UV LED drivers? My UV LED board has thermal pads on all the drivers but no heatsinks...

  4. #33
    3D Printer Noob
    Join Date
    Dec 2015
    Posts
    4
    Post Thanks / Like
    i have removed the metal around the LCD screen and have switched to the FTD resin. I can get my prints to stick to the print bed but I am not able to get other layers to stick. My base layer exposure is 50 and other layers is 30. Any help would be great. Thanks

  5. #34
    Regular 3D Printer
    Join Date
    Jan 2016
    Posts
    93
    Post Thanks / Like
    Hi @Brickmaker. Can you be more specific? How many layers are you getting to stick to the print bed? Is it only the base layers? Also, the exposure time for FTD resin is 50 seconds for base layers (3 to 5 layers), then around 10 seconds for the rest.

  6. #35
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,332
    Post Thanks / Like
    Welcome @Brickmaker! I'm also curious on what your issue is.

  7. #36
    3D Printer Noob
    Join Date
    Dec 2015
    Posts
    4
    Post Thanks / Like
    @sukhvir I have attached a picture of my settings. 20160427_010154.jpg I have been able to get 40 of 85 layers to stick. Any help would be great. Also if you would like me to move this to the Troubleshooting page I can. Thanks

  8. #37
    Regular 3D Printer
    Join Date
    Jan 2016
    Posts
    93
    Post Thanks / Like
    @Brickmaker, see my settings attached. I have never used anti-aliasing, so I'm not sure if that is part of the issue. Also, put your slide/Tilt value to 0 then click on AutoCalc. Can you put up a pic/stl (or send it to me) of what you are trying to print? There could be issues with your model.
    IMG_4720.jpg
    Last edited by sukhvir; 04-27-2016 at 08:54 AM.

  9. #38
    Regular 3D Printer
    Join Date
    Jan 2016
    Posts
    93
    Post Thanks / Like
    I have moved the above post to the Troubleshooting thread

  10. #39
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,332
    Post Thanks / Like
    Hmmmm now that you mention it, I think I also had antialiasing enabled as per TOW visit... hmmm

  11. #40
    Regular 3D Printer
    Join Date
    Jan 2016
    Posts
    93
    Post Thanks / Like
    I don't think the anti-aliasing would cause too much of a problem - it would just add/remove a few pixels to give a smoother print, however I personally don't think it's worth having on and always print without it. I think Brickmaker's issues may be related to length of exposure or poor supports on model.

 

 

Similar Threads

  1. Print Quality Troubleshooting Guide
    By bolsoncerrado in forum Latest News
    Replies: 1
    Last Post: 05-19-2018, 01:05 PM
  2. Post Processing and Finishing Thread
    By AngryPanda in forum Morpheus 3D Printers
    Replies: 15
    Last Post: 03-07-2016, 10:03 PM
  3. The Rapide Lite 3D Printers - Index / Summary Thread
    By bolsoncerrado in forum Rapide Lite 3D Printers
    Replies: 0
    Last Post: 06-03-2015, 01:29 PM
  4. Print Troubleshooting Pictorial Guide
    By bolsoncerrado in forum Latest News
    Replies: 0
    Last Post: 01-25-2015, 09:16 PM
  5. Repetier/Slic3r User Questions
    By Justin Keller in forum 3D Software
    Replies: 6
    Last Post: 01-08-2015, 08:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •