Thanks Thanks:  0
Likes Likes:  1
Dislikes Dislikes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    3D Printer Noob
    Join Date
    Mar 2016
    Posts
    13
    Post Thanks / Like

    Setting up my Morpheus

    Hey Guys

    I've decided to try and set up my Morpheus after it almost became a shoe rack from standing around in my workshop for over a month now. I'll post pictures as I go. If anyone sees that I'm doing anything wrong, please let me know.

    My experience with 3D printing is limited to an Ultimaker 2 before this big red beast, so it's all new to me.

    IMG_4316.JPG

    Some questions:

    The piece with all the UV lights. I plugged in the two wires and it just stands loose on a little platform inside the machine, no mechanical connection.

    IMG_4317.JPG

    IMG_4318.JPG

    Same with the screen, it plugs in with one wire and slides into position, no mechanical connection.

    IMG_4319.JPG

    Creation Workshop questions:

    Is there a Morpheus machine profile somewhere that I can download and load into CW, or do you leave it on default which is called NullMachine.

    Or can you guys please give me the configuration settings that you are using.

    Did you guys buy CW or are you on subscription? Is it worth $495?

    So next step is to plug all the wires into the computer?

    Do I need to plug both the VGA and the HDMI cables in, or just the HDMI?


    Thank you in advance for helping!

    Best

    J

  2. #2
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,037
    Post Thanks / Like
    TOW advised to use VGA wire just because of the screws security it gives but any of the two will work fine, depends on the computer you attach the Morpheus to.

    Whenever you have it ready you may want to consider upgrading your system to use a Raspi3 instead of having to burn your PC screen all the time while the printer is on

    As for CWS I think we all use the same "free" version before it went "commercial".

    You need to specify certain amount of settings, I dont have them handy right now so if anyone is able to help, otherwise I'll try to post them tomorrow or so.

  3. #3
    3D Printer Noob
    Join Date
    Apr 2016
    Posts
    2
    Post Thanks / Like
    I'm in the same boat and would love some clarification about the attachment of the LEDs and LCD to the frame. How many notches does the LED platform need to be down and is there anything extra we need to do to secure it down? My LED platform had a screw that came loose during shipping so I'm not sure how high or low it needs to be.

  4. #4
    3D Printer Noob
    Join Date
    Mar 2016
    Posts
    13
    Post Thanks / Like
    Thanks Bolsoncerrado! I wouldn't know where to start with a Raspi3 upgrade. You need programming and electronic skills for something like that don't you?

    I would really appreciate it if you or any other member with a working Morpheus could share a screenshot of your CW settings.

    J

  5. #5
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,037
    Post Thanks / Like
    You just need a Raspberry 3, a microSD card, a HDMI cable and follow this thread

    I'd personally forget about CWS... I'm moving to nanoDLP soon!

  6. #6
    3D Printer Noob
    Join Date
    Mar 2016
    Posts
    13
    Post Thanks / Like
    Bolson, I have to try just to get it working first at least before modding it. But it sounds cool!

    - - - Updated - - -

    So I plugged it all in, found the settings for CW on TOW video on Youtube and got it running, but the UV lights don't switch on or engage at all. I stuck a small light in the back and the screen works perfectly to display the slices, but no UV light at all.

    Is there another switch somewhere that I missed, maybe inside?

    J

  7. #7
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,037
    Post Thanks / Like
    Just be sure the UV lights panel is securely connected with correct polarity, the HDMI/VGA cable is tighten, the computer is recognizing BOTH monitors and that you EXTEND the Desktop to both.

  8. #8
    3D Printer Noob
    Join Date
    Mar 2016
    Posts
    13
    Post Thanks / Like
    Re-plugged it all. The UV lights panel's 2 cables only fit in one specific way. The monitors are functioning correctly and the up/down mechanism works perfectly.

    It's just the UV lights. They flash for an instant when I switch the machine on, but nothing else. Did you guys get any special drivers or anything? Did they change anything
    with the wiring inside when you got your installations?

    Is there anyone here who got their Morpheus working by themselves or are the only working machines the ones that were installed by TOW?

  9. #9
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,037
    Post Thanks / Like
    The only "drivers" I got installed were the Arduino ones... If you control the motors then your arduino is already working fine too.

    Still sounds like a software issue to me hmmmm....

    Post screenshots of your settings, may be we are missing something else!

  10. #10
    3D Printer Noob
    Join Date
    Mar 2016
    Posts
    13
    Post Thanks / Like
    I hope it's just a software issue. The only thing that seems strange to me is the Projector Control "Configure Port" setting.
    The only choice I get is COM3 which is used by my system's bluetooth device, COM4 used by Arduino and COM6 which doesn't make any difference either.

    Running on Windows 10


    IMG_4437.JPG

    IMG_4439.JPG

    IMG_4438.JPG

 

 

Similar Threads

  1. Morpheus Modifications
    By sukhvir in forum Morpheus 3D Printers
    Replies: 84
    Last Post: 04-13-2018, 04:34 AM
  2. You may find it useful for fixing your Morpheus prints ;)
    By bolsoncerrado in forum Latest News
    Replies: 0
    Last Post: 03-24-2016, 10:53 AM
  3. So how many (spare) films did you get with your Morpheus?
    By bolsoncerrado in forum Morpheus 3D Printers
    Replies: 13
    Last Post: 03-17-2016, 11:43 AM
  4. MORPHEUS - The first look : Mark4 version and more ...
    By bolsoncerrado in forum Latest News
    Replies: 0
    Last Post: 11-23-2015, 09:51 AM
  5. Finally setting up! help required!
    By bolsoncerrado in forum Rapide Lite 3D Printers
    Replies: 5
    Last Post: 12-20-2014, 02:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •