Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    3D Printer Noob
    Join Date
    Jan 2022
    Posts
    2
    Post Thanks / Like

    Cube 3, T14 error code

    Hi!

    New to the forum so dont shoot me if the question is asked before

    Recently got a Cube3. Worked good for a couple weeks, but now an experiencing the T14 error code (T12-221-L0-S1).

    "T14-T24 Low rate of temperature change detected - The rate of temperature increase is below the expected rate of change."

    Have observed it and it starts to print ok, but after a couple minutes the heater gets cold, the filament hardens and i throws the E14 code.
    Only on the left ABS, right PLA works great.

    Have tried to "block" the fan to see if it helps, does not help.

    Seen on the forum that people have had problems with the power supply? Is it normal that it gets hot? I have ordered a new one, but it probably takes a few weeks before it arrives.

    Can add that from good help from this forum, it have gotten the software upgrade and runs with universal filament and a tube straight down the nozzle.

    Is there any other things I should check?

    Thanks

  2. #2
    Administrator bolsoncerrado's Avatar
    Join Date
    Nov 2014
    Posts
    3,326
    Post Thanks / Like
    Most probable the power brick has not enough power to handle the temps... How weird (or not?) most end up with this issue...

  3. #3
    3D Printer Noob
    Join Date
    Jan 2022
    Posts
    2
    Post Thanks / Like
    Ok, thanks. Will post the results when the new power supply arrives

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •